Author Topic: QD hub bearing on A65  (Read 236 times)

0 Members and 1 Guest are viewing this topic.

Spitfighter

  • Star
  • *
  • Posts: 12
    • View Profile
QD hub bearing on A65
« on: 03 March, 2018, 15:44:28 »
I’m fettling the rear hub of my 66 spitfire and having a slight problem with the bearing for the brake drum. According to my parts book it should be the same size as the two bearings in the wheel but it seems to need to be about 40+ Thou bigger otherwise it is loose. I have a bearing with the right external diameter but incorrect inner and another (which matches the wheel bearings) with the right id and wrong od. So far my workshop manual, parts book and Roy Bacon book have not helped. Any suggestions?

JulianS

  • Empire Star
  • *****
  • Posts: 941
  • A10
    • View Profile
Re: QD hub bearing on A65
« Reply #1 on: 03 March, 2018, 16:43:25 »
I suspect you have a 1967 type brake drum.

This took a different bearing 67 2045, a metric one, which has a 52mm outside diameter and 25 mm inside diameter.

(65 5883, imperial size, listed for 1966 has a 2 inch OD and 7/8 id or about 50.8mm x 22.3mm).

65 5883 = RLS 7.

65 2045 = 6205

Spitfighter

  • Star
  • *
  • Posts: 12
    • View Profile
Re: QD hub bearing on A65
« Reply #2 on: 03 March, 2018, 18:07:14 »
Thank you. That seems quite likely now you come to mention it, as this bike seems to have a few little “variations” from totally original spec. I do have a 67 parts book somewhere so will dig it out. Much appreciated response.

JulianS

  • Empire Star
  • *****
  • Posts: 941
  • A10
    • View Profile
Re: QD hub bearing on A65
« Reply #3 on: 03 March, 2018, 18:26:56 »
The rear wheel spindles also differ betwen 1966 and 1967.

Spitfighter

  • Star
  • *
  • Posts: 12
    • View Profile
Re: QD hub bearing on A65
« Reply #4 on: 04 March, 2018, 12:16:53 »
You’ve beaten me to it! It looks as if I need a new spindle for the drum and potentially a new one for the wheel. If I have read the parts manuals for 66 and 67 correctly the bearings on the wheel remained the same so the spindle I have would fit through them but I guess the thread at the end might have changed as the part number is different. Can anyone confirm before I commit? Thanks.