Author Topic: Posting pictures  (Read 472 times)

0 Members and 1 Guest are viewing this topic.

sidewaysid

  • Blue Star
  • **
  • Posts: 50
    • View Profile
Posting pictures
« on: 26 February, 2018, 17:21:41 »
Hi

I have just tried to post 2 images from my photobucket album, only one showed, and then that seemed to vanish, can you tell me if i open the insert image option, then in between the (IMG) brackets I paste my image URL..does this work

BEEZABRYAN

  • Star
  • *
  • Posts: 17
    • View Profile
Re: Posting pictures
« Reply #1 on: 28 February, 2018, 00:52:59 »
I used Postimage - https://postimages.org/



ROYC

  • Royal Star
  • ***
  • Posts: 125
    • View Profile
Re: Posting pictures
« Reply #2 on: 28 February, 2018, 13:14:17 »
The problem with posting from photo imaging sites is that, when they make changes all of the images disappear from our postings.
That is why it is better to post pictures from your PC.
My bike is a 1958 A7SS

sidewaysid

  • Blue Star
  • **
  • Posts: 50
    • View Profile
Re: Posting pictures
« Reply #3 on: 28 February, 2018, 17:48:35 »
The image sizes on my PC are far too large to post, and i am ashamed to say i don't know how to reduce them to suit requirements, anyone able to help (I think it's my age)

JulianS

  • Empire Star
  • *****
  • Posts: 941
  • A10
    • View Profile
Re: Posting pictures
« Reply #4 on: 28 February, 2018, 18:17:34 »
If your computer had windows with "photo gallery" right click on your image and select "open with paint" which has an option to resize. You should be able to use this to reduce the size of the image.

sidewaysid

  • Blue Star
  • **
  • Posts: 50
    • View Profile
Re: Posting pictures
« Reply #5 on: 01 March, 2018, 17:48:30 »
Beezabryan

I went to Postimage, and I downloaded my picture, then I copied the URL, then came on to this site, clicked in the insert image icon (bottom far left) IMG in 2 brackets come up, I then paste my URL inbetween these brackets, what happens is when i post to forum the words URL//IMG appear but no picture...it's doin mi head in

BEEZABRYAN

  • Star
  • *
  • Posts: 17
    • View Profile
Re: Posting pictures
« Reply #6 on: 01 March, 2018, 21:07:47 »
Hi Sid, I should have said for you to use the "Hotlink for Forums" to post your pics on message boards


om15

  • Star
  • *
  • Posts: 30
    • View Profile
Re: Posting pictures
« Reply #7 on: 01 March, 2018, 21:28:26 »
Go to "Paint",
go to File and select OPEN and chose the photo.
select "resize"
select piczels and change the longest dimension to 800

see attachment, hope this is of use

om

sidewaysid

  • Blue Star
  • **
  • Posts: 50
    • View Profile
Re: Posting pictures
« Reply #8 on: 02 March, 2018, 08:35:07 »
I'm tearing my hair out, I have tried everything, but still pics won't show. I tried clicking attachments and other options (bottom left of this box, then browse, found my picture which I had reduced to 800 x 525 pixels, still won't show on post, then I clicked on insert image, and in between the brackets I copied and posted it...still nothing. I'm not a paid BSA Member, could it be that reason.

om15

  • Star
  • *
  • Posts: 30
    • View Profile
Re: Posting pictures
« Reply #9 on: 02 March, 2018, 09:02:54 »
You need to click on attachments, when it opens click Browse and your photo folder will open and you click on the photo you I use an aviation form and there you simply drag the photo into the box which is easier.want to attach.