Author Topic: Forks (1965 B40F)  (Read 270 times)

0 Members and 1 Guest are viewing this topic.

Phil C

  • Golden Flash
  • *****
  • Posts: 1916
    • View Profile
Forks (1965 B40F)
« on: 03 March, 2022, 17:52:30 »
Evening everyone,

Bit of a disappointment. With much advice from this forum, I've had my (heavyweight)forks to bits, and put them back together. Refitted them to the bike. Put the wheel on.  Today I went to put the mudguard on, and realised I would have to take the wheel off again to do that. Okay, took the wheel off, fitted the mudguard, refitted the wheel. Connected the brake cable. Put the oil in the forks. Put the spanners away. That was tempting fate. Thought I'd just give the forks a pump to make sure they were okay, and...they're jammed solid. Can't undertsand it. I'm fairly sure they were working okay before today, ie before I took the wheel off, fitted the mudguard, and put the wheel back on. I think they were anyway. Could it be something to do with my taking the wheel off, putting the mudguard on, and putting the wheel back on?  Any thoughts please?

Phil

idie

  • Golden Flash
  • *****
  • Posts: 773
    • View Profile
Re: Forks (1965 B40F)
« Reply #1 on: 03 March, 2022, 17:59:45 »
Try slackening the bolts for the mudguard and see if the forks free.

cdsdorset

  • Royal Star
  • ***
  • Posts: 186
    • View Profile
Re: Forks (1965 B40F)
« Reply #2 on: 03 March, 2022, 20:06:30 »
Loosen all but the very top two nuts and pump the folks up a few times . Then tighten nuts going down from the top in equal numbers until they actual work or they lock up and show you where the problem is.

BEESY

  • Royal Star
  • ***
  • Posts: 135
    • View Profile
Re: Forks (1965 B40F)
« Reply #3 on: 03 March, 2022, 20:17:50 »
My guess would be a mudguard bolt might be too long, it's bottoming out and pinching the slider against the fork leg.

AdrianS

  • Golden Flash
  • *****
  • Posts: 687
    • View Profile
Re: Forks (1965 B40F)
« Reply #4 on: 03 March, 2022, 21:21:30 »
Phil, I wish you lived nearer to me! I would be happy to help you with your rebuild problems!

Phil C

  • Golden Flash
  • *****
  • Posts: 1916
    • View Profile
Re: Forks (1965 B40F)
« Reply #5 on: 04 March, 2022, 14:53:56 »
All now well. It was a silly thing. The bike was on its centre stand, as I think it was when I had pumped the forks successfully in the first place. Anyway, it must have been in a different position because this time when I took it off the stand, having loosened spindle bolts, pinch bolts, top caps, all was well. So I tightened everything and it was still fine. Except - interestingly - when I turned the handlebars to full lock the forks didn't want to operate at first but then were okay. Just sticking a bit until moved I guess. Anyway, as I say, all appears fine now. And the sun is shining! Thanks again everyone.      Phil