Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TIGER

Pages: 1 [2] 3 4
16
Singles / Re: Trial run
« on: 14 July, 2017, 13:59:23 »
Thanks for that I always though it was unusual not to have a gasket or other method
Tim

17
Singles / Re: Trial run
« on: 13 July, 2017, 16:53:39 »
Many thanks Bess.
My bike is stamped SS80 which should have 376 carb
However at present I only have 375 running a 180 main jet
So a bit of a lash up
Regards
            Tim

18
Singles / Trial run
« on: 12 July, 2017, 18:59:42 »
Just completed a few miles on the C15.
Running quite well.
Starts easy from cold BUT not when hot ?
Backfires on overrun.
Comments welcome
Regards
           Tim

19
Singles / C15 side stand
« on: 11 July, 2017, 16:53:44 »
Finally got a side stand only to find the fulcrum pin is too large to fit the lug.
I suspect pin is hardened.
Anyone had a similar problem
Regards
           Tim

20
Singles / Re: C15 Speedo
« on: 10 July, 2017, 19:02:01 »
I thought the inner was captured at both ends.
What a dummy
Thanks

21
Singles / Re: C15 Speedo
« on: 10 July, 2017, 12:20:59 »
Thanks Julian that's very useful.
How do you get the grease in ?

22
Singles / C15 Speedo
« on: 10 July, 2017, 09:12:51 »
Finally got a speedometer.
Would anyone recommend lubrication for the cable.
Also speedo end of cable drive seems too long.
Not sure if different at each end.
Cable was previously fixed so may have take off tank etc.
Just about to fit 180 main jet for road trail.
Booking MOT this week
Updates later.
Regards
           Tim

23
Singles / Re: C15 Forks
« on: 07 July, 2017, 23:31:20 »
Forks done.
Burton seals are fine after all.
Put additional O- Rings to seal at threaded joint.
No leak yet so fingers crossed.
Still some tuning to do with the 375 carb running on 200 main jet but seems a bit rich so I
have a 180 to test.
Probably need to check timing because starting seems more difficult although once running
Goes well.
Engine is rebuilt so need to run in.
Next step is MOT.
THANKS AGAIN FOR ALL THE HELP
Regards
            Tim

24
Singles / Re: C15 Forks
« on: 30 June, 2017, 16:46:38 »
Thanks for a quick reply Julian.
All the seals old and new comply to your figures within a very small difference.
The new are a more favorable size that is slightly smaller I/D and slightly larger O/D
My main concern is the deeper recess in the fittings.
By the way which way up are the seals fitted ?
Regards
           Tim

25
Singles / Re: C15 Forks
« on: 30 June, 2017, 13:43:13 »
Yes the diameter is 1 1/4
The space for the seals in the crome holders twice the seal thickness and could allow the seal
to "waddle" in situ. Also there is a machined ridge which will not allow further reduction of the
Seal space.
There is no ware or damage on the stanchions.
Two seals are fitted each side and it appears new seals and possibly stanchions have  been fitted
recently.
The new seals purchased from Burton arrived this morning and seem a Good seal on the stanchions
but not in the chrome holders.
So could leak between outside of the seal and seal holders
Looking at the possibility of packing spacers/and or glue??
Regards
           Tim

26
Singles / C15 Forks
« on: 30 June, 2017, 08:18:10 »
After a few short test runs my forks are leaking badly.
So no chance of an MOT yet.
Have removed forks but seals look new but not a tight fit on stanchions.
In haste ordered 4 seals from Burton bikes but not sure if these will seal.
Stanchions look good no sign of ware.
Could anyone provide the diameter of stanchions please.
OR ANY OTHER HELP
Summer riding time is going fast !
Regards
            Tim

27
Singles / Re: C15 rebuild
« on: 08 June, 2017, 12:35:12 »
Many thanks Julian.
I have found 200 and 240 recommended for the 376
I will experiment with these with my carb. first
Regards
           Tim

28
Singles / C15 rebuild
« on: 08 June, 2017, 11:42:14 »
As some of you know I have just finished a rebuild.
Just noticed the carb. Is 375/4
Engine is coded SS80
Information from Julian stated should be 376
Can I achieve reasonable running with the 375 or not
Not interested in top performance just a reliable run about.
Any advise much appreciated as usual
Regards
           Tim

29
The Star and Garter / Re: C15 chain guard
« on: 06 June, 2017, 11:15:38 »
Made chainguard from existing one supplied.
If anyone has same problem I can supply pictures and details.
Regards
           Tim

30
Singles / Re: WD B40 New Amal carb
« on: 06 June, 2017, 10:10:55 »
Hi Although you have replaced the condenser I have experienced a number of faulty NEW condensers.
Because your bike is giving same fault on two carb. Set ups it points to electrical problem !
I would try another condenser.
You could use a non standard external condenser for a static trial.
Regards
            Tim

Pages: 1 [2] 3 4