Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - david c

Pages: [1]
1
The Star and Garter / Re: birmingham camp
« on: 03 May, 2018, 23:00:25 »
thanks,just got the postcode etc from the star

2
The Star and Garter / birmingham camp
« on: 03 May, 2018, 21:44:07 »
hi, can anyone tell me where the birmingham branch camp is this weekend, also details of camping and prices please?

3
Twins / Re: wassell power module on A65
« on: 04 February, 2018, 12:25:06 »
hi, i tried alternator test and it is not working, what can go wrong with them, is it best to change alternator and stator?

4
Twins / Re: wassell power module on A65
« on: 03 February, 2018, 18:43:15 »
great, thanks for that, i will try that tomorrow! its a 2 wire alternator on a 1962 a65, i need a wiring diagram for early model, it started as a 6 volt but converted before i got it

5
Twins / Re: wassell power module on A65
« on: 03 February, 2018, 17:04:57 »
hi, checked the rectifier with bulb system and it was fine, i am not familiar with multimeter! i have had the bike for 30 years and fitted electronic ignition years ago and have had no problems with wiring at all, i dont think the alternator is charging, set the multimeter and it showed no reading at all. is there another way to check output of alternator?  thanks again for all your replies

6
Twins / Re: wassell power module on A65
« on: 31 January, 2018, 22:23:38 »
hi and thanks for all your replies and help over the last few weeks but i have to admit defeat with this! does anyone know of an auto electrician in worcestershire  area thats happy to work on early a65?

7
Twins / Re: wassell power module on A65
« on: 24 January, 2018, 13:08:12 »
hi, how do you check original rectifer, also where is the best place to check if its charging. its showing nothing on ameter, where with the original rectifier it used to always showed it was charging!

8
Twins / Re: wassell power module on A65
« on: 20 January, 2018, 16:36:29 »
thanks for the reply, i will try another unit

9
Twins / wassell power module on A65
« on: 14 January, 2018, 19:55:13 »
hi, i thought the rectifier on my A65 was faulty so i got a wassell power module to replace it but now it does not seem to be charging. i used a multimeter to check connections and they were fine but when i checked the red and black leads,  pos and neg on the unit  for continuity it showed they are connected to each other , is that right?  any ideas would be appreciated

Pages: [1]