Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Steve.S

Pages: [1] 2 3 ... 8
1
Pre War / Re: 1932 BSA Blue Star speedometer
« on: 12 April, 2024, 13:42:21 »
These gears are available at Cornucopia.

2
Pre War / Re: 'B' series girders
« on: 10 April, 2024, 02:02:05 »
I've just had another thought. If you scrape away the paint from the outside of the links, you should be able to see the BSA piled arms stamping of 3 rifles leaning up against each other. Above this should be a letter. This will indicate the year of manufacture. Hope this helps.

3
Pre War / Re: 'B' series girders
« on: 09 April, 2024, 19:00:19 »
It's difficult to say, because forks of this design were fitted to all BSA models up to 1936....all different sizes.
My guess is that they are from a BSA B1, B2 or B18 forerunners of the B21.
In passing, the link pin hole in the forks look oval to me, but it may just be parallax. Otherwise they look in magnificent condition and well worth having done professionally.

4
I wonder if you might have more than one problem here?
Firstly, I've found that failure to pick up from idle is caused by a very weak mixture, often due to either the pilot by- pass jet in the jet block, or the pilot jet in the carburettor body being  blocked. You could check these with a can of WD40 with an extension tube fitted. It could also be due to a badly worn carburettor. Open the throttle slightly and see how much play there is in the slide.
The other thing I would do is remove the fuel pipe from the float bowl, and see what flow you have through the pipe with the filter fitted. It may be frustrated.
The next time you go out, take an HT Neon with you. Then, when it won't start, you will at least know whether or not you have a spark.
You could test the magneto yourself if you had Spark Gap Tester. If the spark jumps a 5/16"gap, that would indicate the magneto is producing 15,000 volts. You could also heat the magneto with a hot air gun to see if you still had a spark.
I think you said in a previous post, that if you held the tickler down, the engine keeps running? Perhaps your float is sticking up intermittently? If it's a Monobloc, you could try it with 2 cover gaskets. I believe you've already tried running without the fuel cap fitted?
Finally, when it won't start, remove the spark plug to see if you've flooded the engine.
Let us know how you get on.


5
Pre War / Re: 'B' series girders
« on: 09 April, 2024, 16:00:41 »
I wonder if there may be some confusion here? If your Parts Book shows bushes, then the forks and links should be as Ron describes.
However, if your forks have links as in your photo, then these are earlier forks and the pins ran direct in the forks without bushes.
You will probably find that not only are the pins worn, but the forks are worn oval. There's not much metal to bore out the forks to fit bushes.
I believe specialists bore out the forks and fit thin wall bushes, cut off the pins, make and weld on new ones. Of course, this has to be done very accurately, otherwise the forks will bind. You may want to talk to Jake Robbins.
Otherwise, if you're a bodger like me, you could just put them back together with shim stock and water pump grease.

6
Pre War / Re: Electrical Issue
« on: 29 March, 2024, 16:44:33 »
I think you are worrying unnecessarily about the speed it turns. Just be sure it rotates in the correct direction. Then do the test with a bulb Ron suggests.
It should get brighter with revs, and if you overdo the revs the bulb will go pop. Some people use a short piece of rubber hose and a couple of jubilee clips to provide drive from a drill.

7
I've just re read your original post. If you disconnect the pipe, I'm fairly sure oil won't pour out, or be free flowing. But it should certainly be a fast drip or trickle.... depending on how cold the weather is. I use 50 grade oil. Do you know the year and model of the bike?
Bear in mind you will only see oil dripping regularly into the pump with the engine running, and I'm not sure they work without the glass fitted.

8
Oil should definitely come out of this pipe. Originally, there would have been a tap fitted to the tank. Have you turned it on, or is it blocked? If no oil is coming out, the engine may blow up. So don't start the engine.
It's essential to be able to see the oil dripping through the pump. The "glass" was originally celluloid, but you should cut a new one out rigid thin plastic sheet.
A good starting point for adjustment is 1 drop every 4 seconds.
Once you have the oil flowing, it might be worth draining the crankcase, as a build up of oil will cause bad starting and a smokey exhaust.
Finally,  you might get a better response if you posted similar questions in the Pre War section.

9
Twins / Re: 68 Lightining
« on: 20 March, 2024, 17:44:26 »
Ammeter terminals are not usually marked. So just connect it up and if the ammeter shows a charge when the headlight is switched on, swap the wires over.

10
Pre War / Re: Electrical Issue
« on: 20 March, 2024, 17:37:04 »
As I thought, repolarising a 3 brush dynamo is slightly different. There are 2 ways of doing it.
 
1. Connect battery earth to dynamo body. Connect F1 to earth. Touch battery live to D terminal

2. Switch headlight on (i.e resistance not in circuit) and press cutout points together.

11
Pre War / Re: Electrical Issue
« on: 20 March, 2024, 17:26:05 »
As Alan says, the dynamo would not charge if the battery was connected the wrong way round. I would stick with negative earth, as original.
You should repolarise the dynamo for negative earth. To do this on a 2 brush dynamo, Lucas suggest fitting the dynamo to the machine with the wires disconnected. Connect a length of wire to the Positive terminal of the battery and flash the other end on the F terminal of the dynamo. I have a feeling that the method for a 3 brush dynamo might be slightly different. I can't remember. But give it a go.
Yes, the coil that looks like a Slinky toy is the half charge resistor.
As I said before, I would not use a sealed Motobatt battery with a crudely regulated 3 brush dynamo.
So, to convert to 2 brush, pull the brushes out and unscrew the 3 end plate screws. Gently ease the end plate away from the dynamo body. Remove the nut holding the cut out and remove the cutout and it's wires. Remove the 3rd brush post and spring assembly. One end of the Field windings is already connected to the F1 bakelite terminal, and this is left in place. The other end is (I believe, I can't remember) connected to the Positive D brush. (But it might be the earth brush...) Perhaps others can confirm? But try it, and see. Finally, you need to connect a new wire from the Positive D brush to the D bakelite terminal. For neatness, you could fit a stud to the hole left by the cutout stud and connect the wire to that using the existing link plate to connect to the D terminal. You then need to carry out a motoring test to ensure the dynamo is turning in the correct direction. If not, just swap the Field wires over. Phew, I hope that all makes sense?
You might want to take a photo of the existing wiring in case it all goes wrong......
If it all works OK, I would highly recommend a DVR2 regulator. Good luck.

12
Pre War / Re: B35/2 1935 brake light switch
« on: 19 March, 2024, 20:42:20 »
Bit late, but I've just discovered a Durite switch Part No. 0-579-51. It's really very small, and has a rubber cover to hide the terminals. Have a look.

13
Pre War / Re: B21 kickstart bushes
« on: 19 March, 2024, 02:01:15 »
BSA would have used phosphor bronze for the internal quadrant bush, but you could use Oilite if you want.
If you take the measurements of the bush, you may find a suitable oilite bush in one of the Bearing Suppliers lists. Or perhaps one that is close which you can modify?

14
Pre War / Re: Electrical Issue
« on: 19 March, 2024, 01:41:45 »
I assume the Motobatt is a sealed battery. If your dynamo is 3 brush, you should have a half charge resistor in the headlamp switch which should have a 'C' position on it. The possible output of the dynamo would be too high for a sealed battery and would probably damage it.....which is what may have happened to yours.
I am sure you should use an old fashioned wet lead acid battery with your system. I would not recommend using a Westco battery with a 3 brush dynamo.
If you want to use a sealed battery, then you should convert the dynamo to 2 brush and fit an electronic voltage regulator.
A 6V battery showing 6 volts is said to be 100% discharged. So your battery is flat. You could try charging it, but only with a modern charger suitable for AGM batteries.
Yes, a battery can show 6 volts but not be able to light a bulb, it depends on the wattage of the bulb. But this is academic, because the battery is flat. A fully charged battery should show 6.8 volts or thereabouts.
From what you have said, I think you will have to buy a new wet battery.
You should just about get away with a 35/35W headlamp bulb, and when running at speed, with the headlamp on, it will perhaps show roughly 0 to +1/2 Amp charge. On half charge, it may show roughly 2 to 3 Amps.
I wonder what your ammeter is showing?  I would think the solder would only melt if the dynamo was producing a  high amperage for a period of time, which it could easily do if your 3rd brush is not working properly. It would melt where the armature windings are soldered to the commutator.
It is a fairly simple matter to convert to 2 brush, you just remove the 3rd brush and spring, remove the cut out, and fit 1 additional wire.
Let us know how you get on.

15
Pre War / Re: B21 kickstart bushes
« on: 14 March, 2024, 02:49:54 »
I'm only familiar with the earlier gearbox, but IF it's similar, then the bronze bush in the quadrant is the outer layshaft bush.
There should be a steel bush in the gearbox cover which the kickstart lever runs on, although I've never seen any wear in these. I may be completely wrong about this, but you should be able to see if the layshaft fits inside the quadrant bush to confirm.
 I wonder if you have a mismatch of parts or are you missing the cover bush that the quadrant runs on?
If you feel you need to remove the bronze bush, get a tap 3 sizes under nominal diameter, and use it to cut a deep thread. Then you may be able to grip the end of the tap in a vice and bash the quadrant off the bush. Alternatively you may have to invest in an internal bearing puller and slide hammer, or perhaps drill it out. I wouldn't try removing the old bush until you have a new one.
I think gaskets should be fitted, but you should check mainshaft, layshaft and selector shaft endfloat, if fitting these. Otherwise you will have difficulty in selecting gears.
Hopefully someone with more knowledge than me will give you a better answer.
 

Pages: [1] 2 3 ... 8