Author Topic: Sloper mag problem  (Read 1330 times)

0 Members and 1 Guest are viewing this topic.

jeepfinger

  • Star
  • *
  • Posts: 8
    • View Profile
Sloper mag problem
« on: 15 February, 2017, 20:14:34 »
Hi All,

This is my 1st post on the forum, and the question that I asking isn't for myself, it's for a friend in Australia. He sent me an email today about his mag. Here it is.

I am having trouble with Alanís   1929    BSA Sloper   Frame No P6180    Engine No P6680.

I have 2 MAG/DYNO both have the same Lucas part No  MDB1

But when looking at the Magneto from the  contract points end , one has the HT  pickup lead on the left side the other on the right side. I would like to find out which one is correct.

I was going to phone the UK BSA owners club or the National Motor Cycle Museum.  I would very much like you to phone them for me  if you would and let me know the cost and I will fix you up.

The MAG/DYNO  are cast in one alloy housing.     You are not able to remove the dynamo assembly as on the WM20.    which is secured with a strap,   keeping the dynamo secured to the magneto section.

As I think they will have to do some research on this request, they will have to phone you back . and I donít think they would be pleased to have to phone back to Australia.

I don't know anything about Slopers, so I hope someone on the forum does.

Thanks in advance,
Dave


BEVANC

  • Star
  • *
  • Posts: 26
    • View Profile
Re: Sloper mag problem
« Reply #1 on: 16 February, 2017, 20:48:33 »
My 1929 500 cc OHV Sloper mag has same model stamping and has the HT at the right rear - that is closest to the timing side. No idea if this is the original though.
Cheers
Bevan

jeepfinger

  • Star
  • *
  • Posts: 8
    • View Profile
Re: Sloper mag problem
« Reply #2 on: 16 February, 2017, 22:13:45 »
Hi Beven,

Thanks for that :) I will pass it on to my friend. You wouldn't have a good photo of it would you?

Cheers,
Dave

BEVANC

  • Star
  • *
  • Posts: 26
    • View Profile
Re: Sloper mag problem
« Reply #3 on: 17 February, 2017, 04:09:24 »
Will be too dark by the time I get home today. I'll take a photo tomorrow.
Cheers
Bevan

jeepfinger

  • Star
  • *
  • Posts: 8
    • View Profile
Re: Sloper mag problem
« Reply #4 on: 17 February, 2017, 07:17:27 »
Hi Beven,

 That would be great :) Looking forward to seeing it.

 Cheers,
Dave

BEVANC

  • Star
  • *
  • Posts: 26
    • View Profile
Re: Sloper mag problem
« Reply #5 on: 18 February, 2017, 01:52:42 »
Here's a couple of photos of the magdyno on my bike.  As I said, I have no idea if it is the original type.
Dyno is currently not connected so I'm running a total loss from a gel battery.  May look into getting it going once I've sorted out more pressing issues.
Cheers,
Bevan

jeepfinger

  • Star
  • *
  • Posts: 8
    • View Profile
Re: Sloper mag problem
« Reply #6 on: 18 February, 2017, 20:37:36 »
Hi Beven,

Thanks a lot for posting your photos. I have let my friend know that you have posted them, hopefully  it will give him some pointers.

Thanks for all your help :)

Dave