Author Topic: 1932 W32-6 running problem  (Read 646 times)

0 Members and 1 Guest are viewing this topic.

BILLINGTON

  • Star
  • *
  • Posts: 5
    • View Profile
1932 W32-6 running problem
« on: 04 July, 2017, 22:00:05 »
Hello

Im looking for some help with my 1932/33 BSA W32-6 500cc side valve.

When I attempt to start the bike for the first time after a week or so it starts first time but only runs for a few seconds before cutting out. After this it is difficult to start; turn the petrol tap off and leave it for a few minutes and it will run again for a few seconds.

When I tickle the carburettor some times fuel comes spurting out the top of the float chamber (type 64/079). The carburettor is a Amal 6/112 fuel is seeping out of the primary air holes as it should, which shows fuel is getting through.

How do I know if this issue is relate to the pilot air screw, throttle stop adjusting screw, advance retard ignition lever or air valve lever.

What do you think the problem is? How can I diagnose the problem and how do I get it to run reliably?

If you have experience of working with this type of vintage bike I would love to hear from you. Thank you for any advice.

Ive taken resent ownership of the bike and here is a list of the jobs Ive done.

   Cleaned out the tank and relined it with a professional kit.
   New petrol tap
   Cleaned the Amal carburettor (Amal 6/112)
   Replace the float chamber on the carburettor because it had a crack then broke
   Changed the engine and gear box oil

I live in the Black Country, Cradley Heath

BILLINGTON

  • Star
  • *
  • Posts: 5
    • View Profile
Re: 1932 W32-6 running problem
« Reply #1 on: 07 July, 2017, 22:03:57 »
Bike 1980 before retoration



Bike today



I think I may start by screwing out pilot air screw. If this does not work I will try lower needle one or two grooves. How does this sound?

Thank you all again for helping me, Im a newbie who is just starting to learn one end of an Whitworth spanner from another.

Bess

  • Silver Star
  • ****
  • Posts: 263
    • View Profile
Re: 1932 W32-6 running problem
« Reply #2 on: 09 July, 2017, 11:29:06 »
Hi,
    Bikes looking really good, not so sure with the socks though.... ;)

Best wishes...

JulianS

  • Empire Star
  • *****
  • Posts: 586
  • A10
    • View Profile
Re: 1932 W32-6 running problem
« Reply #3 on: 09 July, 2017, 15:02:44 »
Suggest try air screw 1 1/2 - 2 turns open from fully closed and throttle stop set so that there is a small visible gap under the lower edge of the slide. Set ignition 1/3 - 1/2 retarded for starting, then full adavance if it will take it and best running settings by experiment.

Once going and engine a normal operating temperature you can adjust the air screw and throttle stop for best idling.

BILLINGTON

  • Star
  • *
  • Posts: 5
    • View Profile
Re: 1932 W32-6 running problem
« Reply #4 on: 09 July, 2017, 15:44:15 »
Okay, Ive been playing in the garage. I realised that after rebuilding the carburettor I had left the pilot jet (air screw)  full in. The bike would start but only run for  two seconds before stopping despite encouragement from the throttle. So I started to think that my problem was due to the air/fuel mixture being to rich. Easily solved I thought.

After attempting to start the bike with the pilot jet (air screw) at varying positions from fully out to fully in and seeing no affect I realised that it was not going to be that simple. Any way the pilot jet only comes into effect when the throttle is fully closed because it is part of the idle circuit and I usually open the throttle about one eighth open when attempting to start.

I then had a look at the spark plug. It was dry and black; a light rub showed a nice grey brown colour. The spark plug is a new KLG super M30 so I changed it back to the old KLG M30, but this had not noticeable effect.

I did have one miner success. The fuel was some times coming out of the top of  float chamber. It is a bottom feed float chamber. I looked inside the float chamber which is new and realised that the float needle had two notches so I placed the needle retaining clip on the lower notch, which means the fuel level will be lower in the float chamber. This stopped fuel coming out of the top periodically but did nothing for starting the bike.

The bike has been on the road running since I cleaned the tank out, replaced the petrol tap and rebuilt the carburettor, however at the moment it seems to only fire for two seconds then die. After this it will not fire at all unless I leave it for about 1 minute with the fuel tap off. What is this telling me?

AMAL 276 PRE-MONOBLOC CARBURETTERS




Do you need one thousand words or just one picture?




JulianS

  • Empire Star
  • *****
  • Posts: 586
  • A10
    • View Profile
Re: 1932 W32-6 running problem
« Reply #5 on: 09 July, 2017, 16:38:41 »
Attached is from the Amal Hints and tips for 1929 which includes the type 6, though at this time it lacked a throttle stop. Its the nearest I could find to your bike.

With throttle fully closed there would be no air in the pilot system to draw fuel through the pilot jet, hence the need for the throttle to be set with the gap under the slide.