Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - phill

Pages: [1]
1
Singles / C15 clutch lever
« on: 11 January, 2018, 20:03:09 »
Hi,
       I have a 1960 C15. In the parts manual it shows a ball bearing (40-3071) that goes into the clutch lever (40-3066). Mine doesn't have the ball bearing and it doesn't really look like its supposed to have - the lever where the ball would go in is not concave shaped nor is the part that it presses against. Do some models not have this ball bearing? What is the purpose of it? Hopefully there are photos attached. 

Many thanks,
Phil

2
Singles / C15 ammeter
« on: 14 December, 2017, 12:44:47 »
Hi,
     Can somebody please tell me what secures the ammeter into the headlamp shell - at the moment mine is just pushed in, there is no securing bracket like there is on the speedo.

Many thanks,
Phil

3
Singles / C15 ignition switch
« on: 13 December, 2017, 15:23:23 »
Hi, can anyone help with this one?
I bought a new loom and it has sockets for the lighting and ignition that go into pins on the back of the switches. My switches are not like that - the wires connect directly to the switches. The light switch seemed to marry up quite well but the old ign switch has 6 wires connected to it with connections as follows
12 brown/white ammeter
13 purple to rectifier
14 white neg side of coil
15 black/white pos side of coil
16 green/yellow alternator
18 brown/white number 5 pin on light switch

The new loom has only 5 connections to the socket
12A brown/W to rectifier and ammeter
13 W to coil -
15 black/W to coil +
17 G/Y to alternator
18 black to pin 5 light switch

Confusing matters further is the fact that I have fitted a rectifier/regulator

Can my old ign switch be made to work with this lot. If anyone has done this and can post a wiring diagram I would be most grateful

Cheers,
Phil



 

4
Singles / Speedo illumination bulb
« on: 10 December, 2017, 18:26:16 »
Hi,
     I have a Smiths 1680 speedo on my C15 which I think is standard. There is no provision as far as I can see for a light bulb - is this correct?

Many thanks,
Phil

5
Singles / C15 oil tank connections
« on: 15 November, 2017, 17:28:28 »
Hi,
       I am trying to sort out the connections to the rear of the oil tank (hopefully photo attached). I'm guessing the top one is a breather but where do the other 2 go - 1 large and 1 small. Can't find any info on this anywhere so please help if you can.

Phil

6
Singles / C15 chainguard
« on: 14 November, 2017, 17:32:04 »
Hi,
     Can't get hold of one of these anywhere. Can somebody please help by giving me the exact dimensions as I'm thinking of having one made?

Many thanks,
Phil

7
Singles / C15 fork oil
« on: 30 October, 2017, 13:33:04 »
Hi,
        For C15 fork oil the manual states SAE20 - is that the same as 20W?

Thanks,
Phil

8
Singles / C15 rebuild
« on: 09 October, 2017, 18:57:10 »
Hi,
        I am attempting to rebuild a 1960 C15. This is the first time I have done this. The bike is stripped down to its component parts and all the metalwork has been painted. The engine was running fine before I started so I'm not planning to touch this at the moment. My question is this - is there a recognised 'correct order' for reattaching everything to the frame? I'm sure this is obvious to most of you but any help and advice with how to put it all back together would be most appreciated.

Phil

Pages: [1]