Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - royblackburn1@btinternet.

Pages: [1] 2
1
Twins / Re: reluctant starter
« on: 16 November, 2017, 17:04:52 »
Thank you all lots of information to go at. Roy

2
Twins / Re: reluctant starter
« on: 16 November, 2017, 10:13:35 »
Hi what voltage is required to run the Boyer/Bransden   ignition I get 12.6 is with engine stood is that ok

3
Twins / Re: reluctant starter
« on: 15 November, 2017, 17:21:01 »
thanks JulianS for the information real interesting reading my old workshop manual shows the pilot jet that was used before 67

4
Twins / Re: reluctant starter
« on: 15 November, 2017, 10:07:44 »
thanks guys have checked your suggestions out I think it must be a fuel/air mixture problem, but it fires up with a squirt of easy start,(but what wouldn't)

5
Twins / reluctant starter
« on: 13 November, 2017, 17:41:21 »
Hi can anyone help before my right foot is damaged beyond repair my A65L is a poor starter when it was running the timing was set up using a strobe but refuses to start at times I have 12.6 volts at the battery when trying to start it is this enough volts to get the Boyer Bransden ignition working my concentric carbs do not have pilot jets in even when they where bought new would pilot jets help when easy start is squirted in it fires up. thanks Roy

6
The Star and Garter / Re: ammeter query
« on: 22 October, 2017, 18:06:41 »
Thanks a lot guys. Roy

7
The Star and Garter / ammeter query
« on: 20 October, 2017, 17:43:15 »
Hi I have a 1966 lightning with Boyer Bransden ignition and modern rectifier/zener diode when I turn the ignition on  the ammeter needle goes to -3 for a couple of seconds then returns to zero is this normal or is there a fault somewhere, thanks Roy

8
The Star and Garter / Re: boyer bransden ignition
« on: 25 September, 2017, 19:09:39 »
Thanks guys loose wire connection was the trouble but not obvious, Roy

9
The Star and Garter / boyer bransden ignition
« on: 25 September, 2017, 10:33:23 »
Hi how can I check my boyer bransden ignition is working ok in situ had to lift engine to change oil feed o rings so removed coils to get at engine mounting  bolts now engine running rough,thanks Roy

10
Twins / Re: A7 ST petrol tank - best options to flush
« on: 20 September, 2017, 09:34:49 »
hi ethanol has been mentioned again is it already in our petrol and has anyone had problems? Roy ???

11
The Star and Garter / Re: BSA Open day Mkt Harborough
« on: 14 June, 2017, 10:35:40 »
hi TT John I have a 10min dvd of the openday if you would like a copy and if you don't mind  emailing your address I will send it to you , royblackburn1@btinternet.com

12
The Star and Garter / Re: anti wet sumping valve
« on: 12 May, 2017, 12:17:59 »
Mine to

13
Twins / Re: A10 gearbox problem
« on: 04 May, 2017, 11:32:17 »
Hi Trev just read your problem when your bike is on the centre stand is the engine running? could it be your chain is too tight when the bike is not on the stand putting pressure on the gear box internals just a thought but might help Roy

14
Twins / Re: A65L engine rebuild
« on: 26 April, 2017, 11:55:04 »
hi all got my engine back after the rebuild the engineer said the timing side bush was fine and didn't require changing and that work had been done previous to me getting it and wasn't in a bad state how many miles will it take to run in the new pistons and rings, thanks Roy

15
Twins / Re: A65L engin and frame number
« on: 16 March, 2017, 00:40:37 »
Thanks for the information Julian will have a look at the web page, Roy

Pages: [1] 2