Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TIGER

Pages: 1 2 [3] 4
31
The Star and Garter / Cardurettor sealing
« on: 12 May, 2017, 12:14:17 »
Hello people
                  Update on the C15
                  Solved the seat problem mainly due to help from Julian. (Thanks again)
                  Some fettling still to do.
Carb. Is leaking from float chamber cover dispite new gasket and Loctite cement.
Can anyone recommend a suitable cement ?
Regards
           Tim

32
The Star and Garter / Re: HELP C15 seat
« on: 06 May, 2017, 00:02:24 »
This is great using the plan view my frame is correct!
I will try to modify my seat to fit.
I will post update soon.
Many Many thanks Julian
 

33
The Star and Garter / Re: HELP C15 seat
« on: 05 May, 2017, 16:08:27 »
Further to the seat problem.
The seat that came with parts original bracket was about 4 inches too far forward to
Fasten onto the top shocker pins.
I made a new bracket to fit and slotted the mounting holes to allow adjustment.
However left rear side of under seat is hard against the bike top frame and would need to
go further in that direction top be central ??
Tim

34
The Star and Garter / Re: HELP C15 seat
« on: 05 May, 2017, 15:53:17 »
I did not !
Thanks Julian.

35
The Star and Garter / Re: HELP C15 seat
« on: 05 May, 2017, 12:39:18 »
Thanks Julian
The truth is probably a damaged frame.
So not sure how to proceed yet.
I am guessing at the rear of the top frame 1/2 inch out.
Tim

36
The Star and Garter / HELP C15 seat
« on: 04 May, 2017, 21:43:09 »
Hi people not a happy chapy.
 Cannot get the seat to look correct.
Bike been on the bench for months when on the floor seat is impossible to get in line !
I may have the wrong seat.
Would a Bantam seat cause this problem.
Help and advise much appreciated.
NB WHEELS LINE UP WELL.
Fed up
         Tim

37
Singles / Ameter
« on: 03 May, 2017, 07:06:11 »
In all the previous excitement forgot to ask.
Ameter showing discharge.
Can it be wired wrongly?
Regards
          Tim

38
Singles / Ammeter wiring
« on: 03 May, 2017, 06:58:55 »
Hello folks
Update on my C15
Some of you may remember the progress of this rebuild.
Late last night managed to lower the bike to the floor it had been on the bench for months
so I wanted to run the engine again.
This is the first time complete with proper petrol tank.
Bike is all together apart from chain guard.
After several Kicks not even a single fire, thought about wet dumping etc.
Then noticed the fuse on the bench from earth connection (idiot)
Started first kick
Lots of fettling to do clutch, leek on carb., tappets.
Still waiting to be informed of date for DVLA INPECTOR.
There is positive hope of return to the road
Regard
         Tim

39
The Star and Garter / Re: DVLA registration
« on: 02 May, 2017, 15:09:24 »
Bob
      Thanks for the reply.
      Do you know if a chain guard is needed for Mot ?
Regards
       Tim

40
The Star and Garter / DVLA registration
« on: 02 May, 2017, 06:58:14 »
Hello People
Waiting for a DVLA oppionted rep. To inspect my C15.
This is apparently required before tax.
Anyone know what is involved in the inspection ?
NB I still have chain guard and seat to sort out !
Regards
            Tim

41
The Star and Garter / Regards to members
« on: 29 April, 2017, 10:32:49 »
I am nearing completion (if you ever do).
Many thanks to all the great advice.
As some of you will remember I am building a C15, it was mainly complete
But mostly in parts.
I have received lots of help from Arther,Julian and others.
Also noted no posts from Arther does anyone know now he is?
Regards
           Tim

42
Singles / Re: B25 Difficult Starting
« on: 23 April, 2017, 06:04:01 »
Hello
       I have some difficulty starting my. C15SS FROM COLD.
       I noticed some pictures from Julian show an additional lever on the handlebars.
       Is this a choke which could help !
        I have a Amal 375 (I think standard fitting)
        Where can I buy this fitting ?
Regards
           Tim

43
Singles / Re: C15 rear light
« on: 19 April, 2017, 22:41:57 »
Thanks Julian.

44
Singles / C15 rear light
« on: 18 April, 2017, 22:56:30 »
I am experiencing difficulty fitting a bulb to the rear light.
As you know this is the stop and tail type I am on 6 volt, although I am using an offset bulb
in a similar type holder the pins do not align.
I thought the fitting may be different for 6 volt ? So tryed. a 12 volt bulb same no fit ?
Some of you may remember this bike came in boxes so not the original light.
Sorry to witter on but are 6volt and 12volt bulbs the same type of pins.
Thanks in anticipation.
Regards
          Tim

45
Singles / Re: C15 lighting switch
« on: 18 April, 2017, 22:43:26 »
Thanks Julian
It appears that the switch is good but the plug is the problem, replacement on order.

Pages: 1 2 [3] 4