Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TIGER

Pages: [1] 2 3
1
The Star and Garter / Re: How many bikes built.
« on: 13 January, 2018, 16:23:52 »
That's great.
Would you mind telling me which meeting you attend.
Tim

2
The Star and Garter / Re: How many bikes built.
« on: 13 January, 2018, 04:19:40 »
well done on the c15.
look forward to seeing it on the road maybe
If you are attending any meetings in spring maybe we could meet ??
Tim?

3
The Star and Garter / Re: How many bikes built.
« on: 09 January, 2018, 22:52:24 »
Is that the DVLA figure?
Also Kelvin how is your C15 progressing ?
Regards
            Tim

4
Singles / Re: C15 Forks
« on: 21 July, 2017, 09:35:05 »
Thanks for that.
I am using classic 20/50 at the moment.
Tim

5
Singles / Re: Trial run
« on: 20 July, 2017, 19:54:26 »
No wonder it's not finished.
Tiger playing golf today.
Written by management.

6
Singles / Re: Trial run
« on: 20 July, 2017, 03:19:07 »
Deligated duties by management ( AKA ) wife prevented work on the C15
So back now.
Main concern backfiring on overrun
Purchased a copper ring to help seal exhaust joint at cylinder
Stripped and cleaned all bits copper ring is good fit in head
Applied gun gum to the seal and when tightening main engine bolt to secure front pipe BOLT SHEARED
BUGGER
Quickly cleaned up parts and awaiting for new pin
Updates later
Will I ever finish ?
Or at least get an MOT
TIM

7
Singles / Re: C15 Forks
« on: 17 July, 2017, 05:32:46 »
100 cc

8
Singles / Re: Trial run
« on: 14 July, 2017, 13:59:23 »
Thanks for that I always though it was unusual not to have a gasket or other method
Tim

9
Singles / Re: Trial run
« on: 13 July, 2017, 16:53:39 »
Many thanks Bess.
My bike is stamped SS80 which should have 376 carb
However at present I only have 375 running a 180 main jet
So a bit of a lash up
Regards
            Tim

10
Singles / Trial run
« on: 12 July, 2017, 18:59:42 »
Just completed a few miles on the C15.
Running quite well.
Starts easy from cold BUT not when hot ?
Backfires on overrun.
Comments welcome
Regards
           Tim

11
Singles / C15 side stand
« on: 11 July, 2017, 16:53:44 »
Finally got a side stand only to find the fulcrum pin is too large to fit the lug.
I suspect pin is hardened.
Anyone had a similar problem
Regards
           Tim

12
Singles / Re: C15 Speedo
« on: 10 July, 2017, 19:02:01 »
I thought the inner was captured at both ends.
What a dummy
Thanks

13
Singles / Re: C15 Speedo
« on: 10 July, 2017, 12:20:59 »
Thanks Julian that's very useful.
How do you get the grease in ?

14
Singles / C15 Speedo
« on: 10 July, 2017, 09:12:51 »
Finally got a speedometer.
Would anyone recommend lubrication for the cable.
Also speedo end of cable drive seems too long.
Not sure if different at each end.
Cable was previously fixed so may have take off tank etc.
Just about to fit 180 main jet for road trail.
Booking MOT this week
Updates later.
Regards
           Tim

15
Singles / Re: C15 Forks
« on: 07 July, 2017, 23:31:20 »
Forks done.
Burton seals are fine after all.
Put additional O- Rings to seal at threaded joint.
No leak yet so fingers crossed.
Still some tuning to do with the 375 carb running on 200 main jet but seems a bit rich so I
have a 180 to test.
Probably need to check timing because starting seems more difficult although once running
Goes well.
Engine is rebuilt so need to run in.
Next step is MOT.
THANKS AGAIN FOR ALL THE HELP
Regards
            Tim

Pages: [1] 2 3